• October 23, 2018, 01:10:23 AM
  • Welcome, Guest
Advanced search  

News:

Author Topic: Web address  (Read 5941 times)

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Web address
« on: November 18, 2008, 10:50:05 AM »

The site can now be reached from both:

www.retrobytesportal.com
www.retrobytesportal.co.uk

These are both just redirects at the moment, but will be moving to the site 'proper' at some later stage.
Logged
Coding for the love of it!

headkaze

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 7833
Re: Web address
« Reply #1 on: November 19, 2008, 10:48:25 AM »

I can't seem to login when starting from www.retrobytesportal.com.
Logged

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #2 on: November 19, 2008, 10:54:27 AM »

did you logout first?

I had this problem and found that because I was still logged in with the greatflash.co.uk it caused problems with the others. Same thing happens when logging out.
Logged
Coding for the love of it!

headkaze

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 7833
Re: Web address
« Reply #3 on: November 19, 2008, 11:01:53 AM »

I tried that but it didn't work  ???
Logged

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #4 on: November 19, 2008, 11:18:31 AM »

i am getting the same problem

You were unable to login. Please check your cookie settings.

it is a stored cookie problem relating to referer address i should think.

Yesterday, i left myself logged on a home and came to work. Logged in to .com and it failed. I could log in to greatflash.co.uk ok (same as at home), but logging out did not change it?

I wonder if it is because of the way the linking works from the other 2 domain names?

There is an admin setting refering to cookies that i don't understand (nothing new there then  ::) )
Logged
Coding for the love of it!

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #5 on: November 19, 2008, 11:33:27 AM »

Works now..

Switched to subdomain independant cookies.

Well, let's say - it worked for me!!! :)
Logged
Coding for the love of it!

headkaze

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 7833
Re: Web address
« Reply #6 on: November 19, 2008, 11:53:59 AM »

I was still getting an error. I tried deleting my cookies and it still wasn't working.

I just tried closing my browser an re-opening and it works now :)
Logged

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #7 on: November 19, 2008, 12:06:45 PM »

I just had exactly the same thing..

I logged out and could not get back into ANY of the 3.... :(

Deleted cookies... nothing

Exited and re-opened browser, and it worked (and manic miner sits on the browser now :))

Phew!!!

was getting a bit worried there!!!!

Should I log out and try another one and see if that has sorted it?
Logged
Coding for the love of it!

headkaze

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 7833
Re: Web address
« Reply #8 on: November 19, 2008, 12:22:01 PM »

I just tried again and it's working fine for me ;)

EDIT: I just got logged out and then couldn't log back in. Had to close and re-open the browser to get back in again. Wierd ???

EDIT2: Just happened again. Had to close the browser to log back again too. I think there are problems having multiple url's. Maybe we need to change the "Forum URL" in Server Settings to  http://www.retrobytesportal.com ?
« Last Edit: November 19, 2008, 01:11:56 PM by headkaze »
Logged

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #9 on: November 19, 2008, 01:12:07 PM »

"yep - sure is strange around these here parts, cowboy!"

I am not sure what to do...

If you only use one of the addresses (with local cookies), everything is fine.
If You log in from any of the others - trouble brews!!

Not sure if I should remove the other urls for now and perhaps move .com over PROPER to the site, banishing greatflash.co.uk.
Mind you, if the cookie is linked to the url only, then this may cause problems? or perhaps just mean that the cookie is not activated and a new one will be locally stored.

Should I just return cookies to "local" for now?
Logged
Coding for the love of it!

Flash

  • Administrator
  • Blue Gene Super Computer
  • **********
  • Offline Offline
  • Posts: 13176
Re: Web address
« Reply #10 on: November 19, 2008, 01:41:59 PM »

......

The web redirects are now non-framed.

They will now display the original sites webpage in the url, this should kill any cookie confusion as they used this to retain log-in info..

All should be fine now!
Logged
Coding for the love of it!