November 17, 2017, 10:00:29 PM*

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Advanced search  
Pages: [1]
Print
Author Topic: Stigma Video  (Read 2262 times)
0 Members and 1 Guest are viewing this topic.
Flash
Administrator
Blue Gene Super Computer
**********
Offline Offline

Gender: Male
Posts: 13158



« on: May 24, 2016, 09:02:01 AM »

Well, thought I would add this to 'news' as well, seeing that the last news post was for Christmas!!!

<a href="http://www.youtube.com/watch?v=rGmcV_A9FK0" target="_blank">http://www.youtube.com/watch?v=rGmcV_A9FK0</a>

The video should run at 60fps. Sometimes it does and sometimes it doesn't. Perhaps just me?
« Last Edit: May 27, 2016, 01:05:23 PM by Flash » Logged

Coding for the love of it!
spacefractal
RBP Team Member
Blue Gene Super Computer
*****
Offline Offline

Gender: Male
Posts: 4103



WWW
« Reply #1 on: May 27, 2016, 12:25:11 PM »

its only shown 1 fps?Huh??

Howover its look like its a nice game :-).
Logged

The Musician for the RetroBytes Portal Projects.
Flash
Administrator
Blue Gene Super Computer
**********
Offline Offline

Gender: Male
Posts: 13158



« Reply #2 on: May 27, 2016, 01:06:26 PM »

1fps? what on earth?
Logged

Coding for the love of it!
Lobo
RBP Team Member
Blue Gene Super Computer
*****
Offline Offline

Posts: 3061



WWW
« Reply #3 on: May 27, 2016, 11:16:32 PM »

You OSX buggers  Smiley  Smiley  Smiley
Runs perfect on my neanderthal machine.
Logged
Flash
Administrator
Blue Gene Super Computer
**********
Offline Offline

Gender: Male
Posts: 13158



« Reply #4 on: May 28, 2016, 07:43:11 AM »

It runs 60fps for me on OS X and mobile as well.
Logged

Coding for the love of it!
Pages: [1]
Print
Jump to: